Raccoon Zouncer Revisión 4

Hemos actualizado Raccoon Zouncer a la versión R4, la cual está basada y modificada a partir de ZNC 1.7.1. Por el momento no tenemos planes para actualizar la base a la versión 1.7.2 debido a algunos problemas causados por la misma en el periodo de pruebas.

Asimismo, hemos dejado de utilizar la interfaz de zncstrap debido a que ya es incompatible con varias funciones de las versiones 1.7.x como por ejemplo la localización (idiomas), y algunos cambios de nombre a los módulos.


Para evitar problemas con esta versión se ha hecho limpieza de módulos, esto quiere decir, que todos los usuarios deben volver a cargar sus módulos y lamentablemente, configurarlos también. Por otra parte, se ha quitado la limitación para cargar los mismos, ya se puede activar cualquier modulo como también desactivarlos.

El siguiente cuadro contiene la lista de módulos actualmente instalados, comenzando por los que vienen por defecto, indicando cuales han sido retirados, y luego la lista agregada, indicando que lenguaje es para poder activar el requisito correspondiente.